magento critical update May 2015

A vulnerability has been discovered for Magento which will allow attackers to access your customers information on your site. Please ensure that you update all instances of Magento and install the patch called SUPEE-5994. You can find more information on how to install this patch on Magento's website here: https://www.magentocommerce.com/products/downloads/magento/